[help]xml4j (linux)

Thuy-Linh Nguyen tln at insect.sd.monash.edu.au
Thu Aug 13 02:54:13 BST 1998

Hi !

Thank you Ross, for reminding me that :-)
The problem is requoted here:

>Now jre seems to work ok. But when running this command:
>>jre -cp xml4j.jar trlx -d personal.xml

>I got this error:

>>SIGSEGV 11* segmentation violation
>>Full thread dump:

>I'm running xml4j 1.0.4 and jdk 1.1.3. I've tried 
>>jre -cp xml4j_1.0.4.jar trlx -d personal.xml

>and still got the same error

Solution: change to jdk1.1.5 !
I'm not sure whether my jdk1.1.3 installation has something wrong 
with it, or the 1.1.3 version does not work with xml4j. I got both of 
them on my machine, and a soft link from "java" to jdk1.1.3. All what 
I did was to change "java" to link to jdk1.1.5.


> Date:          Wed, 12 Aug 1998 20:11:10 +1000
> To:            Thuy-Linh Nguyen <tln at insect.sd.monash.edu.au>
> From:          Ross Moore <ross at mpce.mq.edu.au>
> Subject:       Re: [help]xml4j (linux)

> >Hi !
> >I've solved my problem !!! :-))) Sorry to bother you !
> >
> Glad to hear it...
> ...but would you please give a brief indication of what was wrong,
> so it's on record in case it happens to someone else too
>  --- even if only something silly like not setting a path variable.
> That fact that you had a problem is already on record,
> so the solution ought to be there as well.
> Cheers,
> 	Ross Moore
Thuy-Linh Nguyen
CSSE, PO Box 197, Monash Univerisity, Caulfield East, VIC 3145, Australia
Ph: 61-3-9903-2041, Fax: 61-3-9903-1077, http://www.sd.monash.edu.au/~tln/

xml-dev: A list for W3C XML Developers. To post, mailto:xml-dev at ic.ac.uk
Archived as: http://www.lists.ic.ac.uk/hypermail/xml-dev/
To (un)subscribe, mailto:majordomo at ic.ac.uk the following message;
(un)subscribe xml-dev
To subscribe to the digests, mailto:majordomo at ic.ac.uk the following message;
subscribe xml-dev-digest
List coordinator, Henry Rzepa (mailto:rzepa at ic.ac.uk)

More information about the Xml-dev mailing list